Requisitos de sistema

Potencia computacional entre plataformas

Mathematica está optimizado para los sistemas operativos y hardware más recientes de modo que puede usar el sistema que desee.

Especificaciones de hardware

  • Procesador: Intel Pentium Dual-Core o equivalente.
  • Espacio de disco: 14 GB
  • Memoria del sistema (RAM): 2 GB+ recomendado.
  • Acceso a internet: Requerido para usar las funcionalidades de fuentes de datos en línea desde Wolfram Knowledgebase.

Plataformas disponibles

OpenCL, NVIDIA CUDA

Para usar las capacidades incorporadas de computación GPU de Mathematica, se requiere una tarjeta gráfica de doble precisión que soporte OpenCL o CUDA, como muchas tarjetas de NVIDIA, AMD y otras.

Microsoft Windows

32 bits

64 bits

Windows 10
Windows 8.1
Windows 8
Windows 7
Windows Server 2012

Windows Server 2012 solamente da soporte a sistemas de 64 bits.

Windows HPC Server 2008 R2

Windows HPC Server 2008 R2 solamente da soporte a sistemas de 64 bits.

Windows Server 2008 R2

Apple Mac

64 bits

macOS 10.13 (High Sierra)*
macOS 10.12 (Sierra)**
OS X 10.11 (El Capitan)
OS X 10.10 (Yosemite)***
OS X 10.9 (Mavericks)

* Para Mathematica 11.2.0 o posterior
** Para Mathematica 11.0.1 o posterior
*** Para Mathematica 10.0.2 o posterior

Linux

32 bits

64 bits

Ubuntu 12.04–17.04
RHEL 6–7
CentOS 6–7
Debian 7–9
openSUSE 12.1–13.2/Leap 42.1
Fedora 14–25

Mathematica 11.2 ha sido probado completamente en las distribuciones de Linux detalladas a continuación. En nuevas distribuciones de Linux, es posible que deban instalarse bibliotecas de compatibilidad adicionales. Es probable que Mathematica ejecute con éxito en otras distribuciones basadas en Linux kernel 2.6 o más reciente.

Mathematica da soporte a una interfaz de usuario de X Windows y utiliza el entorno de aplicación Qt para su interfaz de usuario, el mismo que es utilizado por el principal entorno de escritorio Linux, KDE. Se hacen pruebas regulares en distribuciones de Linux tanto de empresa como populares de código abierto.

Notas adicionales:
Para asistencia al migrar su instalación de Mathematica a un equipo nuevo, contacte al servicio al cliente »
Para usar la nueva funcionalidad de compilación C en Mathematica, se requiere un compilador C actual.
Para requisitos de sistema para Mathematica 9 a 11.1.1, por favor visite la página de Requisitos de Sistema de Productos Wolfram.

¿Preguntas sobre su configuración? Contáctenos »

¿Preguntas?¿Comentarios? Contacte a un experto de Wolfram »

de en fr ja ko pt-br ru zh