Requerimentos do sistema

Poder de computação entre plataformas

O SystemModeler 5.0 está otimizado para os mais novos sistemas operacionais e de hardware, assim você pode usar o sistema que desejar.

Especificações de hardware

  • Processador: Intel Pentium IV 1.6 GHz ou equivalente
  • Espaço de disco: 2 GB
  • memória do sistema (RAM): 4 GB

Plataformas disponíveis

idiomas disponíveis

  • Inglês e japonês

Microsoft Windows

64-bit

Windows 10
Windows 8
Windows 7

O SystemModeler requer que o Microsoft Visual Studio seja instalado. Microsoft Visual Studio Express pode ser instalado gratuitamente.

Apple Mac

64-bit

macOS 10.12 (Sierra)
OS X 10.11 (El Capitan)
OS X 10.10 (Yosemite)
OS X 10.9 (Mavericks)

O SystemModeler requer que o Xcode seja instalado. O Xcode pode ser instalado gratuitamente da Mac App Store.

Linux

32-bit

64-bit

Ubuntu
Debian
openSUSE
Fedora

O SystemModeler requer que um compilador C++ seja instalado. O compilador recomendado é o G++.

O SystemModeler foi testado nas distribuições acima, mas é possível que funcione nas distribuições mais recentes do Linux.

O SystemModeler 5.0 é compatível com a biblioteca Modelica 3.2.2, 3.2.1 e 3.1.





Tem perguntas sobre sua configuração? Contate-nos »


de en es fr ja ko ru zh