Системные требования

Мощный кроссплатформенный инструментарий

SystemModeler 5.0 совместим с последними версиями основных операционных систем, а также с современным аппаратным обеспечением, так что Вы можете работать в удобной для Вас среде.

Аппартные требования

  • Процессор: Intel Pentium IV 1.6 ГГц или эквивалент
  • Дисковое пространство: 2 Гб
  • Оперативная память (RAM): 4 Гб

Доступные платформы

Доступные языки

  • Английский и японский

Microsoft Windows

64-бит

Windows 10
Windows 8
Windows 7

Для работы SystemModeler должна быть установлена Microsoft Visual Studio. Microsoft Visual Studio Express можно установить бесплатно.

Apple Mac

64-бит

macOS 10.12 (Sierra)
OS X 10.11 (El Capitan)
OS X 10.10 (Yosemite)
OS X 10.9 (Mavericks)

Для работы SystemModeler должен быть установлен Xcode. Xcode можно установить бесплатно из Mac App Store.

Linux

32-бит

64-бит

Ubuntu
Debian
openSUSE
Fedora

Для работы SystemModeler должен быть установлен компилятор C++. Рекомендуемый комплиятор - G++.

SystemModeler был полностью протестирован на указанных выше дистрибутивах, но он также может работать на большинстве других современных версий Linux.

SystemModeler 5.0 совместим с версиями 3.2.2, 3.2.1 и 3.1. стандартной библиотеки Modelica (MSL).





Вопросы по конфигурации компьютера? Свяжитесь с нами »

de en es fr ja ko pt-br zh