System Requirements

Wolfram|One is a cloud-desktop hybrid. You can work with the Wolfram Language and store your files both online in a browser and offline using a desktop application.

For Cloud

For the best experience with Wolfram|One in the Wolfram Cloud, we recommend these environments on desktop and mobile devices.

For Desktop

Hardware Specifications

Available Platforms

Microsoft Windows

64-bit

Windows 10*
Windows Server 2019
Windows Server 2016*

* The minimum version supported is version 1709.

Apple Mac

64-bit

macOS 11.0 (Big Sur) for Intel
macOS 11.0 (Big Sur) for Apple Silicon
macOS 10.15 (Catalina)
macOS 10.14 (Mojave)
macOS 10.13 (High Sierra)
macOS 10.12 (Sierra)

Linux

64-bit

Ubuntu 16.04, 18.04, 19.04, 20.04
RHEL 7–8
CentOS 7–8
Debian 8–10
OpenSUSE Leap 15–15.2
Fedora 29–31

Additional Notes:

  • To use the C compilation feature, a C compiler is required to be present.
  • To use the built-in GPU computing capabilities, you will need a dual-precision graphics card that supports OpenCL or CUDA, such as many cards from NVIDIA, AMD and others.
  • For previous system requirements, go to the Wolfram Product System Requirements page.

Questions about your configuration? Contact us »

de es fr ja ko pt-br zh