Requerimientos del sistema

Potencia computacional multiplataforma

Especificaciones de hardware
Plataformas disponibles

Microsoft Windows

64 bits

Windows 10*
Windows Server 2019
Windows Server 2016*

* La versión mínima compatible es la versión 1709.

Apple Mac

64 bits

macOS 11.0 (Big Sur) para Intel
macOS 11.0 (Big Sur) para Apple Silicon
macOS 10.15 (Catalina)
macOS 10.14 (Mojave)
macOS 10.13 (High Sierra)
macOS 10.12 (Sierra)

Linux

64 bits

Ubuntu 16.04, 18.04, 19.04, 20.04
RHEL 7–8
CentOS 7–8
Debian 8–10
openSUSE Leap 15–15.2
Fedora 29–31

Información adicional:
Para obtener asistencia para migrar su instalación de Wolfram Finance Platform a un nuevo equipo, complete el Formulario de transferencia del Sistema Wolfram»
Para usar la nueva característica de compilación C en Wolfram Finance Platform, debe contar con un compilador C.
Para requisitos de sistema anteriores, visite la página Requerimientos de sistema de los productos Wolfram.
Para usar las capacidades de computación GPU incorporadas de Wolfram Finance Platform, necesitará una tarjeta gráfica de doble precisión compatible con OpenCL o CUDA, como muchas tarjetas de NVIDIA, AMD y otros.

¿Tiene preguntas sobre su configuración? Contáctenos»

de en ja ko pt-br zh