系统要求

跨平台计算的能力

SystemModeler 4.3 是基于最新的操作系统和硬件而优化设计的,因此它可在任何系统中使用。

硬件规格

  • 处理器: Intel Pentium IV 1.6 GHz or equivalent
  • 磁盘空间: 1 GB
  • 系统内存(RAM): 4 GB

适用平台

支持语言

  • 英语、日语

Microsoft Windows

64位

Windows 10
Windows 8.1
Windows 8
Windows 7

SystemModeler 要求安装 Microsoft Visual Studio。Microsoft Visual Studio Express 可以免费安装

Apple Mac

64位

macOS 10.12 (Sierra)
OS X 10.11 (El Capitan)
OS X 10.10 (Yosemite)
OS X 10.9 (Mavericks)

SystemModeler 要求安装 Xcode。Xcode 可以从 Mac 应用商店免费安装。

Linux

32位

64位

Ubuntu
Debian
openSUSE
Fedora

SystemModeler 要求安装 C++ 编译器。推荐的编译器是 G++。

SystemModeler 已经在上述系统上测试过,也应该可以在最新的 Linux 版本上使用。





对您的配置有疑问?请联系我们»

de en es ja ko pt-br