Requerimientos del sistema

Potencia informática multiplataforma

SystemModeler 12.1 está optimizado para los sistemas operativos y hardware más recientes, permitiéndole usar el sistema de su elección.

Especificaciones de hardware

  • Procesador: Intel Pentium IV 1.6 GHz o equivalente
  • Espacio en disco: 2 GB
  • Memoria del sistema (RAM): 4 GB

Plataformas disponibles

IDIOMAS DISPONIBLES

  • Inglés y japonés

Microsoft Windows

64 bits

Windows 10
Windows 8
Windows 7

SystemModeler requiere que Microsoft Visual Studio esté instalado. Las herramientas visuales incorporadas C++ se pueden instalar de forma gratuita.

APPLE macOS

64 bits

macOS 10.15 (Catalina)
macOS 10.14 (Mojave)
macOS 10.13 (High Sierra)
macOS 10.12 (Sierra)

SystemModeler requiere que Xcode esté instalado. puede instalar Xcode gratis desde el Mac App Store. Si SystemModeler no detecta Xcode 11 automáticamente, revise nuestro artículo de soporte para mayor asistencia.

Linux

64 bits

Ubuntu
Debian
openSUSE
Fedora

SystemModeler requiere que un compilador C++ esté instalado. El compilador recomendado es G++.

SystemModeler ha sido probado en las distribuciones mencionadas anteriormente, pero puede funcionar en la mayoría de las distribuciones recientes de Linux.

SystemModeler 12.1 es compatible con la biblioteca estándar Modelica (MSL) 3.2.3, 3.2.2 y 3.2.1. El soporte para la versión 3.2.1 será retirado en la siguiente versión de SystemModeler.





¿Tiene preguntas sobre su configuración? Contáctenos »

de en fr ja ko pt-br ru zh