Impératifs du système

Puissance de calcul à travers les plateformes

SystemModeler 5.0 est optimisé pour les derniers systèmes d'exploitation et le matériel, de sorte que vous puissez utiliser tout système souhaité.

Spécifications matérielles

  • Processeur: Intel Pentium IV 1.6 GHz ou équivalent
  • Espace disque: 2 GB
  • Mémoire système (RAM): 4 GB

Plateformes disponibles

LANGUES DISPONIBLES

  • Anglais et japonais

Microsoft Windows

64-bit

Windows 10
Windows 8
Windows 7

SystemModeler nécessite l'installation de Microsoft Visual Studio. Microsoft Visual Studio Express peut être installé gratuitement..

Apple Mac

64-bit

macOS 10.12 (Sierra)
OS X 10.11 (El Capitan)
OS X 10.10 (Yosemite)
OS X 10.9 (Mavericks)

SystemModeler nécessite l'installation de Xcode. Xcode peut être installé gratuitement depuis Mac App Store.

Linux

32-bit

64-bit

Ubuntu
Debian
openSUSE
Fedora

SystemModeler nécessite l'installation d'un compilateur C++. Le compilateur recommandé est G ++.

SystemModeler a été testé sur les distributions ci-dessus, mais est susceptible de fonctionner sur les plus récentes distributions Linux majeures.

SystemModeler 5.0 est compatible à la bibliothèque standard Modelica (MSL) 3.2.2, 3.2.1 et 3.1.





Avez-vous des questions sur votre configuration? Contactez-nous »

de en es ja ko pt-br ru zh